Client receives permission denied error after changing channels in SUSE Manager
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Environment
Situation
sles12sp2:~ # zypper ref -s
All services have been refreshed.
Permission to access 'https://susemanager.suma3.lan:443/rhn/manager/download/sles12-sp2-pool-x86_64/repodata/repomd.xml?eyJhbGciOiJIUzI1NiJ9.eyJleHAiOjE1MzY3NjUyMjIsImlhdCI6MTUwNTIyOTIyMiwibmJmIjoxNTA1MjI5MTAyLCJvcmciOjEsImp0aSI6IkZoMGctWjNxS0psTnlSUzE1R2pDR2ciLCJvbmx5Q2hhbm5lbHMiOlsic2xlczEyLXNwMi1wb29sLXg4Nl82NCJdfQ.0qYn0GOlGSHz4y-qaNzqf1qj9xSbFOZhB84NuieG_qw' denied.
Abort, retry, ignore? [a/r/i/...? shows all options] (a):
Resolution
salt '<hostname>' state.apply channels
or
salt-call state.apply channels
on the client directly to update the channel information.
Cause
Disclaimer
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- Document ID:7021377
- Creation Date: 12-Sep-2017
- Modified Date:03-Mar-2020
-
- SUSE Manager
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