SUSE Support

Here When You Need Us

Access to SUSE Manager Tools for Red Hat without SUSE Expanded Support subscription

This document (7023922) is provided subject to the disclaimer at the end of this document.

Environment


SUSE Manager 3.2


Situation

Some customers require access to SUSE manager tools for Red Hat Linux but do not require a SUSE Expanded Support subscription.

Resolution

Going in to SUSE Manager GUI > Admin > Setup Wizard > SUSE Products, then scrolling through the products, you should be able to find the following (note that the list items are not presented alphabetically so the target entries could be anywhere in the list):-

      RHEL5 Base i386
      RHEL5 Base x86_64
      RHEL6 Base i386
      RHEL6 Base x86_64
      RHEL7 Base x86_64


Underneath each of these products, is a sub-product:

      SUSE Linux Enterprise Client Tools RES <version> <arch>

NOTE: If the target channels can not be found in the list, it may be required to execute an 'mgr-sync refresh' to provide the server with a fresh view of all available channels.


Check the product entry required (which also includes the tools sub-channel), click 'Add products' (near the top of the screen) then, if it doesn't start automatically,  'schedule a product resync' using the button located at the end of the product entry line.  If the sync appears to fail, then multiple sync cycles may be required. Do this until the product shows '100%' complete on the products screen.

Going in to SUSE Manager GUI > Software > Channels > SUSE, should include a pool entry for the product/s that were added.

Clicking on the entry, should display an entry for the tools sub channel.

Clicking on the sub-channel name and then 'Packages' should reveal the files that are a part of the chosen product's tools channel.


Cause

Previously, it was not possible to access these tools without an Expanded Support subscription.

Additional Information

This TID attempts to document the access process in relation to information appearing in the SUSE Manager 3.2 Server release notes:-

                   Major changes since SUSE Manager Server 3.2 GA > Features and changes > Version 3.2.7 > Support for Ubuntu Clients >
                                   Access to SUSE Manager Client Tools for Red Hat without Expanded Support Subscription


"Access to SUSE Manager Client Tools for Red Hat without Expanded Support Subscription  A new product tree was added to give access to SUSE Manager Tools Channel for Red Hat without having an Expanded Support Subscription. To access it, a SUSE Manager Server subscription is sufficient."

Release notes for SUSE Manager 3.2 Server
https://www.suse.com/releasenotes/x86_64/SUSE-MANAGER/3.2/#_access_to_suse_manager_client_tools_for_red_hat_without_expanded_support_subscription

Disclaimer

This Support Knowledgebase provides a valuable tool for SUSE customers and parties interested in our products and solutions to acquire information, ideas and learn from one another. Materials are provided for informational, personal or non-commercial use within your organization and are presented "AS IS" WITHOUT WARRANTY OF ANY KIND.

  • Document ID:7023922
  • Creation Date: 09-Jun-2019
  • Modified Date:03-Mar-2020
    • SUSE Manager

< Back to Support Search

For questions or concerns with the SUSE Knowledgebase please contact: tidfeedback[at]suse.com

tick icon

SUSE Support Forums

Get your questions answered by experienced Sys Ops or interact with other SUSE community experts.

tick icon

Support Resources

Learn how to get the most from the technical support you receive with your SUSE Subscription, Premium Support, Academic Program, or Partner Program.

tick icon

Open an Incident

Open an incident with SUSE Technical Support, manage your subscriptions, download patches, or manage user access.