Workstation Extension product is not shown in SUSE Manager Server for sync
This document (000021031) is provided subject to the disclaimer at the end of this document.
Environment
SUSE Manager 4.2 Server
SUSE Manager 4.3 Server
Situation
Workstation Extension subscription is properly purchased and visible within SUSE Customer Center (SCC). The subscription is correctly activated and added into an organization in SCC. Organization credentials from such organization are properly added in SUSE Manager Server. However, the Workstation Extension product is not listed on SUSE Manager Server side among the products to be synced. Running "mgr-sync --refresh" on top of SUSE Manager Server makes no difference, the product is still not shown for sync.
Resolution
Allow access into NVIDIA website from SUSE Manager Server.
Cause
Access to NVIDIA website from SUSE Manager Server is blocked/restricted by firewall.
Additional Information
Some of the Workstation Extension channels are pointing to NVIDIA website:
- sle-15-sp4-desktop-nvidia-driver-x86_64-we
When firewall or proxy block access from SUSE Manager server to such website (e.g. https://download.nvidia.com/suse/sle15sp4/), the Workstation Extension product is not listed in SUSE Manager Server for sync.
Disclaimer
This Support Knowledgebase provides a valuable tool for SUSE customers and parties interested in our products and solutions to acquire information, ideas and learn from one another. Materials are provided for informational, personal or non-commercial use within your organization and are presented "AS IS" WITHOUT WARRANTY OF ANY KIND.
- Document ID:000021031
- Creation Date:
03-Apr-2023
- Modified Date:19-Apr-2023
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