SCA Appliance cannot generate SCA report for supportconfig filename with ".txz" extension
This document (000020326) is provided subject to the disclaimer at the end of this document.
Environment
SUSE Linux Enterprise Server 12
Situation
Upload the supportconfig file to the Appliance server for analysis.
Use a Web browser to login to the SCA Appliance URL.
The SCA report for the newly uploaded supportconfig file is not generated.
The error message "Invalid tar ball extension, use: tbz, tar.bz2, tgz, tar.gz" can be seen.
Resolution
sca-appliance-agent-1.3.1-4.3.1
sca-appliance-broker-1.3.1-4.3.1
sca-appliance-patdev-1.3.1-3.3.1
Cause
sca-appliance-agent-1.3-2.16
sca-appliance-broker-1.3-2.16
sca-appliance-patdev-1.3-1.17
Status
Additional Information
Disclaimer
This Support Knowledgebase provides a valuable tool for SUSE customers and parties interested in our products and solutions to acquire information, ideas and learn from one another. Materials are provided for informational, personal or non-commercial use within your organization and are presented "AS IS" WITHOUT WARRANTY OF ANY KIND.
- Document ID:000020326
- Creation Date: 09-Jul-2021
- Modified Date:21-Jul-2021
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- SUSE Linux Enterprise Server
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